<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lora:400,400italic,700,700italic|Lato:400,700,900,400italic,700italic,900italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Devoted to the Best Interests of Charlotte County &#8211; First, Last and Always | The Charlotte Gazette</title>

								<script type="text/javascript">
					<!--
					if (screen.availWidth && screen.availWidth < 481) {
							//Conditional script here
							window.location.href = "https://" + "m.thecharlottegazette.com" + window.location.pathname 
					}
					//-->
				</script>

								<link rel="stylesheet" type="text/css" media="screen" href="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1547579160" />
				<link rel="stylesheet" href="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/css/normalize.css?1547579160" />
				<link rel="stylesheet" href="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/css/base.css?1547579160" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/style.css?1566484810" />

        <script src="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/js/vendor/modernizr-2.6.2.min.js?1547579160"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/img/brand/favicon-thecharlottegazette.png">

				
												
				
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Devoted to the Best Interests of Charlotte County - First, Last and Always"/>
<link rel="canonical" href="https://www.thecharlottegazette.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="The Charlotte Gazette" />
<meta property="og:description" content="Devoted to the Best Interests of Charlotte County - First, Last and Always" />
<meta property="og:url" content="https://www.thecharlottegazette.com/" />
<meta property="og:site_name" content="The Charlotte Gazette" />
<meta property="og:image" content="https://www.thecharlottegazette.com/wp-content/uploads/2018/05/facebook-thecharlottegazette-20170809.png" />
<meta property="og:image:secure_url" content="https://www.thecharlottegazette.com/wp-content/uploads/2018/05/facebook-thecharlottegazette-20170809.png" />
<meta property="og:image:width" content="398" />
<meta property="og:image:height" content="208" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Devoted to the Best Interests of Charlotte County - First, Last and Always" />
<meta name="twitter:title" content="The Charlotte Gazette" />
<meta name="twitter:image" content="https://www.thecharlottegazette.com/wp-content/uploads/2018/05/facebook-thecharlottegazette-20170809.png" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.thecharlottegazette.com\/","name":"The Charlotte Gazette","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.thecharlottegazette.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thecharlottegazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.bxslider-css'  href='https://www.thecharlottegazette.com/wp-content/plugins/bxslider-integration/assets/css/bxslider-integration.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thecharlottegazette.com/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thecharlottegazette.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.thecharlottegazette.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-slider-style-css'  href='https://www.thecharlottegazette.com/wp-content/plugins/rss-feed-widget/css/jquery.bxslider.css?ver=2020040111' type='text/css' media='all' />
<link rel='stylesheet' id='rfw-style-css'  href='https://www.thecharlottegazette.com/wp-content/plugins/rss-feed-widget/css/style.css?ver=2020040111' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.thecharlottegazette.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thecharlottegazette.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thecharlottegazette.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<script type='text/javascript' src='https://www.thecharlottegazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thecharlottegazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thecharlottegazette.com/wp-content/plugins/bxslider-integration/assets/js/bxslider-integration.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.thecharlottegazette.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=1.17'></script>
<link rel='https://api.w.org/' href='https://www.thecharlottegazette.com/wp-json/' />
<link rel='shortlink' href='https://www.thecharlottegazette.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.thecharlottegazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecharlottegazette.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thecharlottegazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thecharlottegazette.com%2F&#038;format=xml" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68188220-1', 'auto');
  ga('send', 'pageview');

</script>

<!--Plugin WP Missed Schedule Active - Secured with Genuine Authenticity KeyTag-->

<!-- This site is patched against a big problem not solved since WordPress 2.5 -->


				<script type="text/javascript" src="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/js/colorbox/jquery.colorbox-min.js"></script>
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/js/colorbox/colorbox.css" />

				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script src="https://storage.googleapis.com/didna-files/utility/didna_logging_util.min.js"></script>

<!-- Invisibly Pixel Code -->
<script>
 window.ia = window.ia || function (){
 (window.ia.q = window.ia.q || []).push(arguments); };
 ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script >docReady(function(){ ims.startServices(); });</script>


    
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			googletag.defineSlot('/1613683/FNL_CHA-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-7', [300, 250], 'div-gpt-ad-bigblock-7').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-8', [300, 250], 'div-gpt-ad-bigblock-8').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-9', [300, 250], 'div-gpt-ad-bigblock-9').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-10', [300, 250], 'div-gpt-ad-bigblock-10').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-11', [300, 250], 'div-gpt-ad-bigblock-11').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-12', [300, 250], 'div-gpt-ad-bigblock-12').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-13', [300, 250], 'div-gpt-ad-bigblock-13').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-14', [300, 250], 'div-gpt-ad-bigblock-14').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-15', [300, 250], 'div-gpt-ad-bigblock-15').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-sponsored_content-1', [300, 150], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
    			googletag.defineSlot('/1613683/FNL_CHA-300x100-1', [300, 100], 'div-gpt-ad-skybox').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-1', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-2', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x250-3', [[300, 600], [300, 250]], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL_CHA-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-300x600-1', [300, 600], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-970x90-1', [[970, 90], [970, 250], [728, 90]], 'div-gpt-ad-largeleaderboard').addService(googletag.pubads());

			googletag.defineSlot('/1613683/FNL_CHA-1x1-wall', [1,1], 'div-gpt-ad-one_by_one_wall').addService(googletag.pubads());
			googletag.defineSlot('/1613683/FNL_CHA-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
			googletag.defineOutOfPageSlot('/1613683/FNL_CHA-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());

    
      googletag.pubads().setTargeting("pageurl", "/home/");

    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });
    
		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
    googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
          slotID: 'div-gpt-ad-skyscraper',
          slotName: '1613683/FNL_CHA-160x600-1',
          sizes: [[160, 600]]
      },
      //{
          //slotID: 'div-gpt-ad-skybox',
          //slotName: '1613683/FNL_CHA-300x100-1',
          //sizes: [[300, 100]]
      //},
      //{
          //slotID: 'div-gpt-ad-threesix-1',
          //slotName: '1613683/FNL_CHA-300x600-1',
          //sizes: [[300, 600]]
      //},
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/FNL_CHA-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/FNL_CHA-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/FNL_CHA-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/FNL_CHA-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/FNL_CHA-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/FNL_CHA-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/FNL_CHA-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/FNL_CHA-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/FNL_CHA-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/FNL_CHA-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/FNL_CHA-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/FNL_CHA-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/FNL_CHA-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/FNL_CHA-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/FNL_CHA-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/FNL_CHA-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/FNL_CHA-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/FNL_CHA-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/FNL_CHA-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/FNL_CHA-320x50-1',
          sizes: [[320, 50], [1, 1]]
      },
      {
          slotID: 'div-gpt-ad-largeleaderboard',
          slotName: '1613683/FNL_CHA-970x90-1',
          sizes: [[970, 90], [728, 90], [970, 250]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>



<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/lww999d8hoq1D4CahYJUMIpvI8R9uLYNkspUQYRjial3L_LrWxflvklcwcQlP9wXwTJDiK0Iayp1Po",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


			
        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

  <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/f58f0b65-40bf-4c9e-88c6-e3337ef589af.js');/*]]>*/</script>
  <!-- End Header Tag Code -->

    </head>
		<body id="homePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
				
				<div class="undertone">


					<!-- Add your site or application content here -->

					<div class="sup_nav">

						<div class="ad large_leaderboard">
							<div class="ad970x90 large_leaderboard"><!-- ROS_970x90 -->
<div id='div-gpt-ad-largeleaderboard'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-largeleaderboard'); });
  </script>
</div></div>
						</div>

						<div class="wrapper">
							<ul id="supNav">
	<li class=""><a href="https://subscriptions.thecharlottegazette.com/CircStore/Account/Login?vendor=DirXion&prodId=CG">E-edition</a></li>
	<li class="contact"><a href="https://www.thecharlottegazette.com/services/contact-us/">Contact</a></li>
	<li class="subscribe"><a href="https://www.thecharlottegazette.com/subscriptions/">Subscribe</a></li>
	<li class="submit">
		<a href="https://www.thecharlottegazette.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://www.thecharlottegazette.com/submit/submit-photo/">Submit a photo</a></li>		
			<li><a href="https://www.thecharlottegazette.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://www.thecharlottegazette.com/submit/letter-to-editor">Submit a Letter to the Editor</a></li>
			<li><a href="https://www.thecharlottegazette.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://www.thecharlottegazette.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://www.thecharlottegazette.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
		</ul>
	</li>
	<li class="farmville-mag"><a href="http://www.farmvillethemag.com/">Farmville the Magazine</a></li>
	<li class="farmville-herald"><a href="http://www.farmvilleherald.com/">The Farmville Herald</a></li>
	<li class="kenbridge-dispatch"><a href="http://www.kenbridgevictoriadispatch.com/">The Kenbridge-Victoria Dispatch</a></li>
</ul>							<p class="date">
								April 27, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div id="main_body" class="wrapper">
						<header>
							<div id="logo">
								<a href="https://www.thecharlottegazette.com">
									<img src="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/img/brand/logo-thecharlottegazette-20170809.png" alt="The Charlotte Gazette" />
								</a>
							</div>
							<div class="clearfix"></div>
							<nav id="navbar">
								<a href="https://www.thecharlottegazette.com">
									<img class="logo" class="logo" src="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/img/brand/logo-thecharlottegazette-20170809.png" alt="The Charlotte Gazette" />
								</a>
								<ul id="mainNav">
	<li class="home "><a href="https://www.thecharlottegazette.com">Home</a></li>
	<li class="news "><a href="https://www.thecharlottegazette.com/category/news/">News</a>
				<!-- NEWS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">Local News</h3>
            <ul class="left">
            </ul>
            <ul class="right">
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top News</h3>
												<div class="story">
														<a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/" rel="bookmark">
								<img width="800" height="450" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Reed_Joe_15mr_11.2.19-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Reed_Joe_15mr_11.2.19-1.jpg 800w, https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Reed_Joe_15mr_11.2.19-1-300x169.jpg 300w, https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Reed_Joe_15mr_11.2.19-1-768x432.jpg 768w, https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Reed_Joe_15mr_11.2.19-1-622x350.jpg 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/" rel="bookmark" title="Joe Reed picked by L.A. Chargers in NFL Draft">Joe Reed picked by L.A. Chargers in NFL Draft</a></h3>										
							<h4 class="date">Saturday, April 25, 2020 8:40 pm</h4>
							<p>Former Randolph-Henry High School multi-sport star Joe Reed became a professional football player Saturday, April 25, when the Los Angeles Chargers selected him in the&nbsp;... 
								<span class="meta">
									<a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest News</h3>
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/24/traffic-alerts/" rel="bookmark" title="Traffic alerts">Traffic alerts</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/24/man-charged-in-fatal-wreck/" rel="bookmark" title="Man charged in fatal wreck">Man charged in fatal wreck</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/24/eight-covid-19-cases-confirmed/" rel="bookmark" title="Eight COVID-19 cases confirmed">Eight COVID-19 cases confirmed</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/news/">More News</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- NEWS DROP END -->
	</li>
	<li class="sports"><a href="https://www.thecharlottegazette.com/category/sports/">Sports</a>
				<!-- SPORTS DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Sports</h3>
            <ul class="left">
                <li><a href="https://www.thecharlottegazette.com/category/sports/college/">College</a></li>
                <li><a href="https://www.thecharlottegazette.com/category/sports/high-school-sports/">High School</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.thecharlottegazette.com/category/sports/middle-school-sports/">Middle School</a></li>
                <li><a href="https://www.thecharlottegazette.com/category/sports/recreation/">Recreation</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Sports</h3>
												<div class="story">
														<a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/" rel="bookmark">
								<img width="800" height="450" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Reed_Joe_15mr_11.2.19-1.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Reed_Joe_15mr_11.2.19-1.jpg 800w, https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Reed_Joe_15mr_11.2.19-1-300x169.jpg 300w, https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Reed_Joe_15mr_11.2.19-1-768x432.jpg 768w, https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Reed_Joe_15mr_11.2.19-1-622x350.jpg 622w" sizes="(max-width: 800px) 100vw, 800px" />							</a>
														<h3><a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/" rel="bookmark" title="Joe Reed picked by L.A. Chargers in NFL Draft">Joe Reed picked by L.A. Chargers in NFL Draft</a></h3>										
							<h4 class="date">Saturday, April 25, 2020 8:40 pm</h4>
							<p>Former Randolph-Henry High School multi-sport star Joe Reed became a professional football player Saturday, April 25, when the Los Angeles Chargers selected him in the&nbsp;... 
								<span class="meta">
									<a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Sports</h3>
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/08/tigers-greatness-interrupted/" rel="bookmark" title="Tigers’ greatness interrupted">Tigers’ greatness interrupted</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/01/vhsl-delays-extension-decision/" rel="bookmark" title="VHSL delays extension decision">VHSL delays extension decision</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/03/26/vhsl-spring-sports-season-canceled-2/" rel="bookmark" title="VHSL spring sports season canceled">VHSL spring sports season canceled</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/sports/">More Sports</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- SPORTS DROP END -->
	</li>
	<li class="opinion"><a href="https://www.thecharlottegazette.com/category/opinion/">Opinion</a>
				<!-- OPINION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Opinion</h3>
            <ul class="left">
                <li><a href="https://www.thecharlottegazette.com/category/opinion/editorials/">Editorial</a></li>
                <li><a href="https://www.thecharlottegazette.com/category/opinion/columns-opinion/">Columns</a></li>
                <li><a href="https://www.thecharlottegazette.com/category/opinion/guest-columns/">Guest Columns</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.thecharlottegazette.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
                <li><a href="https://www.thecharlottegazette.com/category/opinion/picture-of-the-week/">Photo of the Week</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Opinion</h3>
												<div class="story">
														<h3><a href="https://www.thecharlottegazette.com/2020/03/19/now-is-the-time-to-look-after-our-neighbors/" rel="bookmark" title="Now is the time to look after our neighbors">Now is the time to look after our neighbors</a></h3>										
							<h4 class="date">Thursday, March 19, 2020 11:04 am</h4>
							<p>If the novel coronavirus causes the same amount of disruption, disease and death in the United States that has been seen in nations hit earlier,&nbsp;... 
								<span class="meta">
									<a href="https://www.thecharlottegazette.com/2020/03/19/now-is-the-time-to-look-after-our-neighbors/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.thecharlottegazette.com/2020/03/19/now-is-the-time-to-look-after-our-neighbors/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Opinion</h3>
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/25/falling-down-the-rabbit-hole/" rel="bookmark" title="Falling down the rabbit hole">Falling down the rabbit hole</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/25/veto-session-will-change-some-proposals/" rel="bookmark" title="Veto session will change some proposals">Veto session will change some proposals</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/18/a-breakdown-of-the-redistricting-debate/" rel="bookmark" title="A breakdown of the redistricting debate">A breakdown of the redistricting debate</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/opinion/">More Opinion</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- OPINION DROP END -->
	</li>
	<li class="lifestyles"><a href="https://www.thecharlottegazette.com/category/lifestyles/">Lifestyles</a>
				<!-- LIFESTYLE DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Lifestyles</h3>
            <ul class="left">
                <li><a href="https://www.thecharlottegazette.com/category/lifestyles/celebrations/">Celebrations</a></li>
                <li><a href="https://www.thecharlottegazette.com/category/lifestyles/engagements/">Engagements</a></li>
                <li><a href="https://www.thecharlottegazette.com/category/lifestyles/weddings/">Weddings</a></li>
                <li><a href="https://www.thecharlottegazette.com/category/lifestyles/community-calendar/">Community Calendar</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.thecharlottegazette.com/category/lifestyles/columns/">Columns</a></li>
                <li><a href="https://www.thecharlottegazette.com/category/lifestyles/food-fitness/">Food &amp; Fitness</a></li>
                <li><a href="https://www.thecharlottegazette.com/category/lifestyles/church-community/">Church &amp; Community</a></li>
                <li><a href="https://www.thecharlottegazette.com/category/lifestyles/living-leisure/">Living &amp; Leisure</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Lifestyles</h3>
												<div class="story">
														<a href="https://www.thecharlottegazette.com/2020/04/16/families-connect-with-technology/" rel="bookmark">
								<img width="872" height="502" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-10.22.53-AM.png" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-10.22.53-AM.png 872w, https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-10.22.53-AM-300x173.png 300w, https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-10.22.53-AM-768x442.png 768w, https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-10.22.53-AM-622x358.png 622w" sizes="(max-width: 872px) 100vw, 872px" />							</a>
														<h3><a href="https://www.thecharlottegazette.com/2020/04/16/families-connect-with-technology/" rel="bookmark" title="Families connect with technology">Families connect with technology</a></h3>										
							<h4 class="date">Thursday, April 16, 2020 2:21 pm</h4>
							<p>The Woodland, Inc. is bringing video conferencing service to residents through its “Connect The Woodland” program. The program was started to help residents stay in&nbsp;... 
								<span class="meta">
									<a href="https://www.thecharlottegazette.com/2020/04/16/families-connect-with-technology/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.thecharlottegazette.com/2020/04/16/families-connect-with-technology/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Lifestyles</h3>
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/26/god-is-for-us/" rel="bookmark" title="God is for us">God is for us</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/25/aka-sorority-celebrates-founders-day/" rel="bookmark" title="AKA Sorority celebrates Founders’ Day">AKA Sorority celebrates Founders’ Day</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/24/community-news-170/" rel="bookmark" title="COMMUNITY NEWS">COMMUNITY NEWS</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/lifestyles/">More Lifestyles</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- LIFESTYLE DROP END -->
	</li>
	<li class="education"><a href="https://www.thecharlottegazette.com/category/education/">Education</a>
				<!-- EDUCATION DROP -->
		<ul class="sub-nav">
			<li>
				<div class="contents">
					<div class="col first">
						<h3 class="section">In Education</h3>
            <ul class="left">
                <li><a href="https://www.thecharlottegazette.com/category/education/public-schools/">Public</a></li>
                <li><a href="https://www.thecharlottegazette.com/category/education/private-schools/">Private</a></li>
            </ul>
            <ul class="right">
                <li><a href="https://www.thecharlottegazette.com/category/education/college-education/">College</a></li>
            </ul>

					</div>
					<div class="col">
						<h3 class="section">Top Education</h3>
												<div class="story">
														<h3><a href="https://www.thecharlottegazette.com/2020/04/15/pre-k-registration-extended/" rel="bookmark" title="Pre-K registration extended">Pre-K registration extended</a></h3>										
							<h4 class="date">Wednesday, April 15, 2020 3:03 pm</h4>
							<p>&nbsp; Registration for the 2020-2021 school year for kindergarten students will be ongoing while the pre-kindergarten registration deadline has been extended to April 30. Beginning&nbsp;... 
								<span class="meta">
									<a href="https://www.thecharlottegazette.com/2020/04/15/pre-k-registration-extended/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
									| <a href="https://www.thecharlottegazette.com/2020/04/15/pre-k-registration-extended/#disqus_thread" class="noVisit comments" rel="bookmark">Add your comment</a>
								</span>
							</p>

						</div><!-- END STORY -->
											</div>
					<div class="col last">
						<h3 class="section">Latest Education</h3>
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/24/university-preps-for-fall-opening/" rel="bookmark" title="University preps for fall opening">University preps for fall opening</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/18/grasp-services-still-available/" rel="bookmark" title="GRASP services still available">GRASP services still available</a></h3>										

						</div><!-- END STORY -->
												<div class="story">
							<h3><a href="https://www.thecharlottegazette.com/2020/04/18/svcc-graduates-fill-indispensable-roles/" rel="bookmark" title="SVCC graduates fill indispensable roles">SVCC graduates fill indispensable roles</a></h3>										

						</div><!-- END STORY -->
												<div class="more_stories">
							<h4><a href="/category/education/">More Education</a></h4>
						</div>
					</div>
				</div>
			</li>
		</ul>
		<!-- EDUCATION DROP END -->
	</li>
	<li class="classifieds"><a href="https://marketplace.thecharlottegazette.com/AdHunter/charlotte">Classifieds</a></li>
	<li class="obits"><a href="https://www.thecharlottegazette.com/category/obituaries/">Obits</a></li>


	<li>
								<div class="search">
									<form method="get" class="searchForm" action="https://www.thecharlottegazette.com/site-search">
										<input type="submit" class="searchButton" value="Go" />
										<input type="text" name="q" class="searchQuery" value="Search The Charlotte Gazette..." onfocus="if(this.value=='Search The Charlotte Gazette...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Charlotte Gazette...';}" />
									</form>
								</div>
	</li>

</ul>
							</nav>
							<div class="clearfix"></div>
						</header>
						<div id="content">
							<div id="notifications">
																
																							</div>


<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div><!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div>
<!-- Boone Newspaper thecharlottegazette.com DurationMedia -->
<script type='text/javascript' src='https://pr.realvu.net/flip/2/c=E3TI_f=site_si=1021'></script>

							<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>
							<div class="main_column">
								<div class="main_top">
										<h3 class="section">Top Stories</h3>
										<div class="slider">
											<div class="padding">
												<div class="all_slides">
													
													<div class="slide">
																												<a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Reed_Joe_15mr_11.2.19-1-622x352.jpg" class="attachment-home-slide size-home-slide wp-post-image" alt="" srcset="https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Reed_Joe_15mr_11.2.19-1-622x352.jpg 622w, https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Reed_Joe_15mr_11.2.19-1-300x169.jpg 300w" sizes="(max-width: 622px) 100vw, 622px" />														</a>
																												<h3><a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/" rel="bookmark">Joe Reed picked by L.A. Chargers in NFL Draft</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-25T20:40:09-05:00">April 25, 2020</time>
														</h4>
														<p>Former Randolph-Henry High School multi-sport star Joe Reed became a professional football player Saturday, April 25, when the&nbsp;... 
															<span class="meta">
																<a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/#disqus_thread" data-disqus-identifier="18234" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.thecharlottegazette.com/2020/04/22/the-joy-of-the-season/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-12.34.53-PM-1-622x352.png" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.thecharlottegazette.com/2020/04/22/the-joy-of-the-season/" rel="bookmark">The Joy of the Season</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-22T14:52:50-05:00">April 22, 2020</time>
														</h4>
														<p>Billy and Mary Tucker of Phenix have decorated their home and yard in an effort to brighten the&nbsp;... 
															<span class="meta">
																<a href="https://www.thecharlottegazette.com/2020/04/22/the-joy-of-the-season/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.thecharlottegazette.com/2020/04/22/the-joy-of-the-season/#disqus_thread" data-disqus-identifier="18198" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.thecharlottegazette.com/2020/04/22/polling-place-will-be-moved-2/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-22-at-12.35.08-PM-622x352.png" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.thecharlottegazette.com/2020/04/22/polling-place-will-be-moved-2/" rel="bookmark">Polling place will be moved</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-22T12:49:53-05:00">April 22, 2020</time>
														</h4>
														<p>&nbsp; Charlotte County Voter Registrar Nan Lambert confirmed Monday, April 20, that the electoral board plans to meet&nbsp;... 
															<span class="meta">
																<a href="https://www.thecharlottegazette.com/2020/04/22/polling-place-will-be-moved-2/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.thecharlottegazette.com/2020/04/22/polling-place-will-be-moved-2/#disqus_thread" data-disqus-identifier="18189" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
													
													<div class="slide">
																												<a href="https://www.thecharlottegazette.com/2020/04/08/community-starts-bear-hunt/" class="teasePhoto" rel="bookmark">
															<img width="622" height="352" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-08-at-11.04.13-AM-622x352.png" class="attachment-home-slide size-home-slide wp-post-image" alt="" />														</a>
																												<h3><a href="https://www.thecharlottegazette.com/2020/04/08/community-starts-bear-hunt/" rel="bookmark">Community starts ‘Bear Hunt’</a></h3>										
														<h4 class="date">
																																													<time class="timeago" datetime="2020-04-08T11:23:15-05:00">April 8, 2020</time>
														</h4>
														<p>With everyone under Stay-at-Home orders, parents and caregivers are looking for fun and creative ways to entertain their&nbsp;... 
															<span class="meta">
																<a href="https://www.thecharlottegazette.com/2020/04/08/community-starts-bear-hunt/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
																| <a href="https://www.thecharlottegazette.com/2020/04/08/community-starts-bear-hunt/#disqus_thread" data-disqus-identifier="18081" class="noVisit comments" rel="bookmark">Add your comment</a>
															</span>
														</p>
													</div>
																									</div>
												<div class="detail_slide">
													
												</div><!-- END DETAIL_SLIDE -->

												<div class="thumbs">
													<div class="thumbs_wrap">
														<div class="wrap ca-wrapper">
														</div>
													</div>
													<div class="clearfix"></div>
												</div><!-- END THUMBS -->
											</div><!-- END PADDING -->
										</div><!-- END SLIDER -->
																							<div class="top-home">
											
											<div class="story first">
												 
																								<h4 class="category">
													News
												</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/04/22/graduation-date-to-be-set/" rel="bookmark" title="Graduation date to be set">Graduation date to be set</a></h3>
												<p>
													With the Randolph-Henry High School Class of 2020 set to graduate in just weeks, Charlotte County Public School (CCPS) Superintendent Robbie Mason says a date&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/04/22/graduation-date-to-be-set/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/04/22/graduation-date-to-be-set/#disqus_thread" data-disqus-identifier="18200" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-22T15:22:02-05:00">April 22, 2020</time>
													by Crystal Vandegrift.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
											
											<div class="story">
												 
																								<h4 class="category">
													News
												</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/04/22/fire-departments-ask-for-funds/" rel="bookmark" title="Fire departments ask for funds">Fire departments ask for funds</a></h3>
												<p>
													The Charlotte County Fire and Rescue Association relies on donations and fundraising activities to fund approximately 20% of the department’s budget each year. With fundraisers&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/04/22/fire-departments-ask-for-funds/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/04/22/fire-departments-ask-for-funds/#disqus_thread" data-disqus-identifier="18182" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-22T10:12:04-05:00">April 22, 2020</time>
													by Crystal Vandegrift.
												</h4>
												<div class="clearfix"></div>
											</div><!-- END STORY -->
																					</div><!-- END TOP-HOME -->

										<div id="photo_video_widget" class="photo_video ">
											<h3 class="section">Photos</h3>
											<script type="text/javascript" language="javascript">jQuery(document).ready(function($){	
						$('#rfw_dock-2 .rfw_dock.rfw_slider').bxSlider({
							  auto: true,
							  adaptiveHeight: true,
							  pager: true,
							  controls: false,
							  infiniteLoop: true,
							  speed: 500,
							  mode: 'horizontal',
							  pause: 10000,
							  ticker: false,
							  pagerType: 'full',
							  randomStart: true,
							  hideControlOnEnd: true,
							  easing: 'linear',
							  captions: false,
							  video: true,
							  responsive: true,
							  useCSS: true,
							  preloadImages: 'visible',
							  touchEnabled: true
						});
					});
				</script><aside id="rfw_dock-2" class="rfw-class "><nav class="add-nav widget_dock" id="rfw-authors"><ul class="rfw_dock rfw_slider" style=""><li>  <a href="https://thecharlottegazette.smugmug.com/Representing-Charlotte-County" target="_blank" rel="nofollow"><div class="image_only imgn"><img src="https://thecharlottegazette.smugmug.com/Representing-Charlotte-County/i-zt4tQtx/0/bdc124bb/M/3A7A1108-M.jpg" /></div></a> <div class="feed_img"></div><div class="text_div">The Charlotte Gazette updated gallery 'Representing Charlotte County'...</div> </li><li>  <a href="https://thecharlottegazette.smugmug.com/A-sizable-league-of-heroes" target="_blank" rel="nofollow"><div class="image_only imgn"><img src="https://thecharlottegazette.smugmug.com/A-sizable-league-of-heroes/i-KxPDRLp/0/ae9a7f9a/M/3A7A0620-M.jpg" /></div></a> <div class="feed_img"></div><div class="text_div">The Charlotte Gazette updated gallery 'A sizable league of heroes'...</div> </li><li>  <a href="https://thecharlottegazette.smugmug.com/Festival-unites-town" target="_blank" rel="nofollow"><div class="image_only imgn"><img src="https://thecharlottegazette.smugmug.com/Festival-unites-town/i-NVSkDBX/0/c149d2ea/M/3A7A0566-M.jpg" /></div></a> <div class="feed_img"></div><div class="text_div">The Charlotte Gazette updated gallery 'Festival unites town'...</div> </li><li>  <a href="https://thecharlottegazette.smugmug.com/Trucker-parade-hauls-support" target="_blank" rel="nofollow"><div class="image_only imgn"><img src="https://thecharlottegazette.smugmug.com/Trucker-parade-hauls-support/i-MhLNbRQ/0/95f0cfc7/M/DSC_0115-M.jpg" /></div></a> <div class="feed_img"></div><div class="text_div">The Charlotte Gazette updated gallery 'Trucker parade hauls support'...</div> </li><li>  <a href="https://thecharlottegazette.smugmug.com/Block-party-brings-smiles" target="_blank" rel="nofollow"><div class="image_only imgn"><img src="https://thecharlottegazette.smugmug.com/Block-party-brings-smiles/i-7KhQWwX/0/dc6db494/M/DSC_0274-M.jpg" /></div></a> <div class="feed_img"></div><div class="text_div">The Charlotte Gazette updated gallery 'Block party brings smiles'...</div> </li><li>  <a href="https://thecharlottegazette.smugmug.com/Community-remembers-family-friends-seeks-to-raise-awareness" target="_blank" rel="nofollow"><div class="image_only imgn"><img src="https://thecharlottegazette.smugmug.com/Community-remembers-family-friends-seeks-to-raise-awareness/i-K8jwk3h/0/b22a2a95/M/DSC_0258-M.jpg" /></div></a> <div class="feed_img"></div><div class="text_div">The Charlotte Gazette updated gallery 'Community remembers family, friends; seeks to raise awareness about mental illness'...</div> </li></ul></nav></aside>										</div><!-- END PHOTO_VIDEO_WIDGET -->
										<div class="clearfix"></div>

										<div class="stories news_list">
																						<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/04/18/grasp-services-still-available/" rel="bookmark" title="GRASP services still available">GRASP services still available</a></h3>
												<p>
													Class of 2020 high school seniors have been dealt a major blow by the upheaval of traditional senior year events caused by the COVID-19 impact.&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/04/18/grasp-services-still-available/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/04/18/grasp-services-still-available/#disqus_thread" data-disqus-identifier="18173" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-18T11:26:29-05:00">April 18, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>											</div>
											


																																	<div class="story">
												 
																																									<a href="https://www.thecharlottegazette.com/2020/04/16/families-connect-with-technology/" class="teasePhoto" rel="bookmark">
																<img width="300" height="173" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-10.22.53-AM-300x173.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-10.22.53-AM-300x173.png 300w, https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-10.22.53-AM-768x442.png 768w, https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-10.22.53-AM-622x358.png 622w, https://www.thecharlottegazette.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-15-at-10.22.53-AM.png 872w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Lifestyle Main
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/04/16/families-connect-with-technology/" rel="bookmark" title="Families connect with technology">Families connect with technology</a></h3>
												<p>
													The Woodland, Inc. is bringing video conferencing service to residents through its “Connect The Woodland” program. The program was started to help residents stay in&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/04/16/families-connect-with-technology/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/04/16/families-connect-with-technology/#disqus_thread" data-disqus-identifier="18167" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-16T14:21:49-05:00">April 16, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/04/15/pre-k-registration-extended/" rel="bookmark" title="Pre-K registration extended">Pre-K registration extended</a></h3>
												<p>
													&nbsp; Registration for the 2020-2021 school year for kindergarten students will be ongoing while the pre-kindergarten registration deadline has been extended to April 30. Beginning&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/04/15/pre-k-registration-extended/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/04/15/pre-k-registration-extended/#disqus_thread" data-disqus-identifier="18147" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-15T15:03:28-05:00">April 15, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/04/10/fuqua-school-honor-roll/" rel="bookmark" title="FUQUA SCHOOL HONOR ROLL">FUQUA SCHOOL HONOR ROLL</a></h3>
												<p>
													Fuqua School announces scholastic recognition for the lower, middle and upper school levels for the third nine weeks grading period of the 2019-2020 academic year.&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/04/10/fuqua-school-honor-roll/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/04/10/fuqua-school-honor-roll/#disqus_thread" data-disqus-identifier="18104" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-04-10T12:52:31-05:00">April 10, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/03/26/funding-approved-for-school-renovations/" rel="bookmark" title="Funding approved for school renovations">Funding approved for school renovations</a></h3>
												<p>
													&nbsp; Following a recent public hearing to hear comments concerning a funding request by Charlotte County Public Schools (CCPS), the board of supervisors (BOS) unanimously&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/03/26/funding-approved-for-school-renovations/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/03/26/funding-approved-for-school-renovations/#disqus_thread" data-disqus-identifier="17964" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-03-26T08:33:21-05:00">March 26, 2020</time>
													by Crystal Vandegrift.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													Business
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/03/23/lack-of-students-hits-economy-hard/" rel="bookmark" title="Lack of students hits economy hard">Lack of students hits economy hard</a></h3>
												<p>
													In a span of less than two weeks, Farmville has gone from being a two-college town to a no-college town in an effort to limit&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/03/23/lack-of-students-hits-economy-hard/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/03/23/lack-of-students-hits-economy-hard/#disqus_thread" data-disqus-identifier="17934" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-03-23T15:01:51-05:00">March 23, 2020</time>
													by Titus Mohler.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-7'); });
  </script>
</div>											</div>
                      <div id="NTV_1"></div>
											


																																	<div class="story">
												 
																								<h4 class="category">
													education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/03/23/sga-president-weighs-in-on-longwoods-semester-closure/" rel="bookmark" title="SGA president weighs in on Longwood’s semester closure">SGA president weighs in on Longwood’s semester closure</a></h3>
												<p>
													As Longwood students grapple with the reality that they will not return to campus for the remainder of the semester, the university’s Student Government Association&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/03/23/sga-president-weighs-in-on-longwoods-semester-closure/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/03/23/sga-president-weighs-in-on-longwoods-semester-closure/#disqus_thread" data-disqus-identifier="17929" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-03-23T12:57:17-05:00">March 23, 2020</time>
													by Alexa Massey.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													BREAKING NEWS
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/03/19/longwood-moved-to-teaching-online-for-remainder-of-semester/" rel="bookmark" title="Longwood moves to teaching online for remainder of semester">Longwood moves to teaching online for remainder of semester</a></h3>
												<p>
													Longwood University students will not be returning to classes on campus this semester. President W. Taylor Reveley IV announced in a Thursday night, March 19,&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/03/19/longwood-moved-to-teaching-online-for-remainder-of-semester/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/03/19/longwood-moved-to-teaching-online-for-remainder-of-semester/#disqus_thread" data-disqus-identifier="17920" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-03-19T21:41:25-05:00">March 19, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/03/14/southside-opportunity-fund-accepting-applications/" rel="bookmark" title="Southside Opportunity Fund accepting applications">Southside Opportunity Fund accepting applications</a></h3>
												<p>
													Applications for the annual Southside Opportunity Fund (SOF) scholarships for students headed to college or a trade/technical school will be taken through late March. High&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/03/14/southside-opportunity-fund-accepting-applications/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/03/14/southside-opportunity-fund-accepting-applications/#disqus_thread" data-disqus-identifier="17814" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-03-14T14:14:42-05:00">March 14, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													BREAKING NEWS
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/03/13/northam-orders-all-k-12-schools-to-close-for-2-weeks-due-to-covid-19/" rel="bookmark" title="Northam orders all K-12 schools to close for 2 weeks due to COVID-19">Northam orders all K-12 schools to close for 2 weeks due to COVID-19</a></h3>
												<p>
													Virginia Governor Ralph Northam on Friday ordered all K-12 schools in Virginia to close for a minimum of two weeks in response to continued concern&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/03/13/northam-orders-all-k-12-schools-to-close-for-2-weeks-due-to-covid-19/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/03/13/northam-orders-all-k-12-schools-to-close-for-2-weeks-due-to-covid-19/#disqus_thread" data-disqus-identifier="17833" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-03-13T14:58:20-05:00">March 13, 2020</time>
													by Alexa Massey.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																																									<a href="https://www.thecharlottegazette.com/2020/03/13/r-h-students-present-sculptures/" class="teasePhoto" rel="bookmark">
																<img width="300" height="65" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-1.39.10-PM-300x65.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.thecharlottegazette.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-1.39.10-PM-300x65.png 300w, https://www.thecharlottegazette.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-1.39.10-PM-768x167.png 768w, https://www.thecharlottegazette.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-1.39.10-PM-1024x222.png 1024w, https://www.thecharlottegazette.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-1.39.10-PM-622x135.png 622w, https://www.thecharlottegazette.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-11-at-1.39.10-PM.png 1321w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/03/13/r-h-students-present-sculptures/" rel="bookmark" title="R-H students present sculptures">R-H students present sculptures</a></h3>
												<p>
													Art II students at Randolph-Henry (R-H) presented their letter sculptures in Mrs. Oseguera’s class. Students studied the artist Robert Indiana then they created a rough&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/03/13/r-h-students-present-sculptures/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/03/13/r-h-students-present-sculptures/#disqus_thread" data-disqus-identifier="17826" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-03-13T14:21:21-05:00">March 13, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-8'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-8'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-9'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-9'); });
  </script>
</div>											</div>
                      <div id="NTV_2"></div>
											


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/03/12/charlotte-county-schools-prepare-for-covid-19/" rel="bookmark" title="Charlotte County Schools prepare for COVID-19">Charlotte County Schools prepare for COVID-19</a></h3>
												<p>
													Superintendent of Charlotte County Public Schools (CCPS) Robbie Mason announced this afternoon that teachers and administrators are working to create packets of review work for&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/03/12/charlotte-county-schools-prepare-for-covid-19/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/03/12/charlotte-county-schools-prepare-for-covid-19/#disqus_thread" data-disqus-identifier="17831" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-03-12T17:35:33-05:00">March 12, 2020</time>
													by Crystal Vandegrift.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																																									<a href="https://www.thecharlottegazette.com/2020/02/28/grandparent-shares-story-with-students-in-celebration-of-black-history-month/" class="teasePhoto" rel="bookmark">
																<img width="300" height="147" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-11.51.27-AM-300x147.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-11.51.27-AM-300x147.png 300w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-11.51.27-AM-768x378.png 768w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-11.51.27-AM-1024x503.png 1024w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-11.51.27-AM-622x306.png 622w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-11.51.27-AM.png 1312w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/02/28/grandparent-shares-story-with-students-in-celebration-of-black-history-month/" rel="bookmark" title="Grandparent shares story with students in celebration of Black History Month">Grandparent shares story with students in celebration of Black History Month</a></h3>
												<p>
													The month of February is set aside in the United States to celebrate achievements by African Americans and their central role in U.S. history. In&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/02/28/grandparent-shares-story-with-students-in-celebration-of-black-history-month/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/02/28/grandparent-shares-story-with-students-in-celebration-of-black-history-month/#disqus_thread" data-disqus-identifier="17649" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-02-28T13:33:04-06:00">February 28, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/02/28/charlotte-county-apva-scholarship-seeks-applicants/" rel="bookmark" title="Charlotte County APVA scholarship seeks applicants">Charlotte County APVA scholarship seeks applicants</a></h3>
												<p>
													The Charlotte County APVA (Association for the Preservation of Virginia Antiquities) was formed 90 years ago to preserve the rich history and heritage of Charlotte&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/02/28/charlotte-county-apva-scholarship-seeks-applicants/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/02/28/charlotte-county-apva-scholarship-seeks-applicants/#disqus_thread" data-disqus-identifier="17647" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-02-28T12:31:31-06:00">February 28, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																																									<a href="https://www.thecharlottegazette.com/2020/02/27/pavc-donates-to-playground-project/" class="teasePhoto" rel="bookmark">
																<img width="300" height="164" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-11.48.56-AM-300x164.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-11.48.56-AM-300x164.png 300w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-11.48.56-AM-768x419.png 768w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-11.48.56-AM-1024x558.png 1024w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-11.48.56-AM-622x339.png 622w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-11.48.56-AM-400x220.png 400w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-26-at-11.48.56-AM.png 1335w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/02/27/pavc-donates-to-playground-project/" rel="bookmark" title="PAVC donates to playground project">PAVC donates to playground project</a></h3>
												<p>
													The Fuqua School Lower School SCA received a donation toward their playground renovations from the Piedmont Area Veterans Council, located in Farmville. Each month, the&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/02/27/pavc-donates-to-playground-project/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/02/27/pavc-donates-to-playground-project/#disqus_thread" data-disqus-identifier="17653" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-02-27T13:22:10-06:00">February 27, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/02/27/scholarship-applicants-sought/" rel="bookmark" title="Scholarship applicants sought">Scholarship applicants sought</a></h3>
												<p>
													Southside Soil and Water Conservation District is offering the Joe and Helen Vaden Scholarship to a deserving student who demonstrates an interest in pursuing a&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/02/27/scholarship-applicants-sought/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/02/27/scholarship-applicants-sought/#disqus_thread" data-disqus-identifier="17629" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-02-27T12:14:40-06:00">February 27, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-10'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-10'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-11'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-11'); });
  </script>
</div>											</div>
                      <div id="NTV_3"></div>
											


																																	<div class="story">
												 
																																									<a href="https://www.thecharlottegazette.com/2020/02/21/fuqua-celebrates-100th-day-of-school/" class="teasePhoto" rel="bookmark">
																<img width="300" height="88" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.20.54-AM-300x88.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.20.54-AM-300x88.png 300w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.20.54-AM-768x225.png 768w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.20.54-AM-1024x300.png 1024w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.20.54-AM-622x182.png 622w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.20.54-AM.png 1325w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/02/21/fuqua-celebrates-100th-day-of-school/" rel="bookmark" title="Fuqua celebrates 100th day of school">Fuqua celebrates 100th day of school</a></h3>
												<p>
													Fuqua School’s pre kindergarten and K/1 classes celebrated the 100th day of school January 24. Students used their imaginations to create projects representing 100 items.&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/02/21/fuqua-celebrates-100th-day-of-school/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/02/21/fuqua-celebrates-100th-day-of-school/#disqus_thread" data-disqus-identifier="17571" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-02-21T14:09:31-06:00">February 21, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/02/21/scholarship-offered-to-graduating-seniors-2/" rel="bookmark" title="Scholarship offered to graduating seniors">Scholarship offered to graduating seniors</a></h3>
												<p>
													The Southside Virginia Herb Society is offering a $500 scholarship to perspective college students. This scholarship is available to high school seniors living in Charlotte,&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/02/21/scholarship-offered-to-graduating-seniors-2/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/02/21/scholarship-offered-to-graduating-seniors-2/#disqus_thread" data-disqus-identifier="17586" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-02-21T13:56:30-06:00">February 21, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																																									<a href="https://www.thecharlottegazette.com/2020/02/19/diggs-celebrates-91st-birthday/" class="teasePhoto" rel="bookmark">
																<img width="300" height="201" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.20.14-AM-300x201.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.20.14-AM-300x201.png 300w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.20.14-AM-768x514.png 768w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.20.14-AM-1024x685.png 1024w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.20.14-AM-622x416.png 622w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-11.20.14-AM.png 1257w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Lifestyle Main
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/02/19/diggs-celebrates-91st-birthday/" rel="bookmark" title="Diggs celebrates 91st birthday">Diggs celebrates 91st birthday</a></h3>
												<p>
													Lillie R. Diggs celebrated her 91st birthday on Feb. 16. Lillie says, “It is a Blessing to be alive.” Every day is a birthday. 													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/02/19/diggs-celebrates-91st-birthday/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/02/19/diggs-celebrates-91st-birthday/#disqus_thread" data-disqus-identifier="17584" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-02-19T14:16:47-06:00">February 19, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/02/19/ccps-addresses-funding-needs/" rel="bookmark" title="CCPS addresses funding needs">CCPS addresses funding needs</a></h3>
												<p>
													The Charlotte County Board of Supervisors (BOS) will hold a public hearing March 9 at 6 p.m. to hear comments concerning a funding request by&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/02/19/ccps-addresses-funding-needs/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/02/19/ccps-addresses-funding-needs/#disqus_thread" data-disqus-identifier="17531" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-02-19T13:33:45-06:00">February 19, 2020</time>
													by Crystal Vandegrift.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/02/15/barksdale-cancer-foundation-seeks-scholarship-applicants/" rel="bookmark" title="Barksdale Cancer Foundation Seeks Scholarship Applicants">Barksdale Cancer Foundation Seeks Scholarship Applicants</a></h3>
												<p>
													The Barksdale Cancer Foundation (BCF), is seeking applicants for its annual $1,000 scholarship, which will be given to a graduating Charlotte County student who is&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/02/15/barksdale-cancer-foundation-seeks-scholarship-applicants/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/02/15/barksdale-cancer-foundation-seeks-scholarship-applicants/#disqus_thread" data-disqus-identifier="17480" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-02-15T09:54:09-06:00">February 15, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-12'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-12'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-13'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-13'); });
  </script>
</div>											</div>
                      <div id="NTV_4"></div>
											


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/02/12/barksdale-cancer-foundation-seeks-applicants-for-annual-scholarship/" rel="bookmark" title="Barksdale Cancer Foundation seeks applicants for annual scholarship">Barksdale Cancer Foundation seeks applicants for annual scholarship</a></h3>
												<p>
													The Barksdale Cancer Foundation (BCF), is seeking applicants for its annual $1,000 scholarship, which will be given to a graduating Charlotte County student who is&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/02/12/barksdale-cancer-foundation-seeks-applicants-for-annual-scholarship/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/02/12/barksdale-cancer-foundation-seeks-applicants-for-annual-scholarship/#disqus_thread" data-disqus-identifier="17575" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-02-12T13:11:54-06:00">February 12, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																																									<a href="https://www.thecharlottegazette.com/2020/02/12/thomas-celebrates-96th-birthday/" class="teasePhoto" rel="bookmark">
																<img width="220" height="300" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.12.05-PM-220x300.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.12.05-PM-220x300.png 220w, https://www.thecharlottegazette.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-12-at-1.12.05-PM.png 291w" sizes="(max-width: 220px) 100vw, 220px" />															</a>
																																																			<h4 class="category">
													Lifestyle Main
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/02/12/thomas-celebrates-96th-birthday/" rel="bookmark" title="Thomas celebrates 96th birthday">Thomas celebrates 96th birthday</a></h3>
												<p>
													Mrs. Mabel Thomas celebrated her 96th birthday Saturday, Jan. 25 at the Woodland Community Center in Farmville. There to help celebrate were her children, grandchildren,&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/02/12/thomas-celebrates-96th-birthday/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/02/12/thomas-celebrates-96th-birthday/#disqus_thread" data-disqus-identifier="17421" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-02-12T13:10:44-06:00">February 12, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/02/06/ccps-closes-due-to-inclement-weather/" rel="bookmark" title="CCPS closes due to inclement weather">CCPS closes due to inclement weather</a></h3>
												<p>
													Charlotte County Public Schools (CCPS) announced that it is closed today, Thursday, Feb. 6, due to inclement weather.  An announcement was sent out to parents&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/02/06/ccps-closes-due-to-inclement-weather/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/02/06/ccps-closes-due-to-inclement-weather/#disqus_thread" data-disqus-identifier="17399" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-02-06T11:42:26-06:00">February 6, 2020</time>
													by Alexa Massey.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/01/25/fuqua-announces-scholastic-recognition/" rel="bookmark" title="Fuqua announces scholastic recognition">Fuqua announces scholastic recognition</a></h3>
												<p>
													Fuqua School announces scholastic recognition for the lower/ middle/upper school levels for the second quarter and the first semester of the 2019- 2020 academic year.&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/01/25/fuqua-announces-scholastic-recognition/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/01/25/fuqua-announces-scholastic-recognition/#disqus_thread" data-disqus-identifier="17258" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-01-25T13:43:53-06:00">January 25, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																																									<a href="https://www.thecharlottegazette.com/2020/01/15/r-h-awards-students-for-attendance/" class="teasePhoto" rel="bookmark">
																<img width="300" height="154" src="https://www.thecharlottegazette.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-11.30.44-AM-300x154.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.thecharlottegazette.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-11.30.44-AM-300x154.png 300w, https://www.thecharlottegazette.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-11.30.44-AM-768x394.png 768w, https://www.thecharlottegazette.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-11.30.44-AM-1024x526.png 1024w, https://www.thecharlottegazette.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-11.30.44-AM-622x319.png 622w, https://www.thecharlottegazette.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-15-at-11.30.44-AM.png 1225w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/01/15/r-h-awards-students-for-attendance/" rel="bookmark" title="R-H awards students for attendance">R-H awards students for attendance</a></h3>
												<p>
													On Dec. 19, Randolph-Henry High School (R-H) celebrated with students who demonstrated excellent attendance during the second grading period. In all 320 students qualified to&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/01/15/r-h-awards-students-for-attendance/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/01/15/r-h-awards-students-for-attendance/#disqus_thread" data-disqus-identifier="17184" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-01-15T14:54:50-06:00">January 15, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											  
											<div class="ad clearfix">
												<div id='div-gpt-ad-bigblock-14'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-14'); });
  </script>
</div>												<div id='div-gpt-ad-bigblock-15'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-15'); });
  </script>
</div>											</div>
																						


																																	<div class="story">
												 
																								<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/01/10/application-deadline-for-state-fair-scholarships-extended/" rel="bookmark" title="Application deadline for State Fair scholarships extended">Application deadline for State Fair scholarships extended</a></h3>
												<p>
													Given a two-week extension, youth who exhibited beef cattle, sheep, meat goats or swine in the 2019 State Fair of Virginia 4-H and FFA youth&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/01/10/application-deadline-for-state-fair-scholarships-extended/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/01/10/application-deadline-for-state-fair-scholarships-extended/#disqus_thread" data-disqus-identifier="17095" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-01-10T15:17:53-06:00">January 10, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																																	<div class="story">
												 
																																									<a href="https://www.thecharlottegazette.com/2020/01/01/foster-fuels-donates-to-area-schools/" class="teasePhoto" rel="bookmark">
																<img width="300" height="97" src="https://www.thecharlottegazette.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-9.59.17-AM-300x97.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.thecharlottegazette.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-9.59.17-AM-300x97.png 300w, https://www.thecharlottegazette.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-9.59.17-AM-768x248.png 768w, https://www.thecharlottegazette.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-9.59.17-AM-1024x331.png 1024w, https://www.thecharlottegazette.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-9.59.17-AM-622x201.png 622w, https://www.thecharlottegazette.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-9.59.17-AM.png 1269w" sizes="(max-width: 300px) 100vw, 300px" />															</a>
																																																			<h4 class="category">
													Education
																									</h4>
												<h3><a href="https://www.thecharlottegazette.com/2020/01/01/foster-fuels-donates-to-area-schools/" rel="bookmark" title="Foster Fuels donates to area schools">Foster Fuels donates to area schools</a></h3>
												<p>
													In lieu of a company Christmas party this season, Foster Fuels made the decision to donate the party budget to 13 local elementary schools in&nbsp;...													<span class="meta">
														<a href="https://www.thecharlottegazette.com/2020/01/01/foster-fuels-donates-to-area-schools/" class="noVisit readmore" rel="bookmark">Read&nbsp;more</a>
														| <a href="https://www.thecharlottegazette.com/2020/01/01/foster-fuels-donates-to-area-schools/#disqus_thread" data-disqus-identifier="17043" class="noVisit comments" rel="bookmark">Add your comment</a>
													</span>
												</p>
												<h4 class="date">
																												<time class="timeago" datetime="2020-01-01T10:20:11-06:00">January 1, 2020</time>
													by Staff Report.
																									</h4>
													<div class="clearfix"></div>
											</div><!-- END STORY -->
											


																						
											<div class="read_more_stories">
												<h3>Read more in...</h3>
												<ul>
													<li>
														<a href="/category/news/">News</a>
													</li>
													<li>
														<a href="/category/sports/">Sports</a>
													</li>
													<li>
														<a href="/category/opinion/">Opinion</a>
													</li>
													<li>
														<a href="/category/lifestyles/">Lifestyles</a>
													</li>
												</ul>
												<div class="clearfix"></div>
											</div>

										</div><!-- END STORIES -->

										<!-- CONTENT END -->
										<div class="clearfix"></div>
									</div>
								</div>
								<div class="col last">
									
<ul class="sidebar">

	<li>
		<h3 class="section">Latest Local News</h3>
		<div class="stories ">
									<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/" rel="bookmark" title="Joe Reed picked by L.A. Chargers in NFL Draft">Joe Reed picked by L.A. Chargers in NFL Draft</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/24/traffic-alerts/" rel="bookmark" title="Traffic alerts">Traffic alerts</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/24/man-charged-in-fatal-wreck/" rel="bookmark" title="Man charged in fatal wreck">Man charged in fatal wreck</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/24/eight-covid-19-cases-confirmed/" rel="bookmark" title="Eight COVID-19 cases confirmed">Eight COVID-19 cases confirmed</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/22/graduation-date-to-be-set/" rel="bookmark" title="Graduation date to be set">Graduation date to be set</a></h3>
			</div><!-- END STORY -->
						<div class="more_stories">
				<h4><a href="/category/news/">More Local News</a></h4>
			</div>
		</div><!-- END STORIES -->

	</li>
	<li>
		<div class="ad first">
			<div id='div-gpt-ad-bigblock-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
  </script>
</div>		</div>
		<div class="ad ">
			<div id='div-gpt-ad-bigblock-18'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-18'); });
  </script>
</div>		</div>

		<h3 class="section">Calendar of events</h3>
		<div id="calendarMask">
			<iframe src="https://calendar.google.com/calendar/embed?showTitle=0&amp;showNav=0&amp;showDate=0&amp;showPrint=0&amp;showTabs=0&amp;showCalendars=0&amp;showTz=0&amp;mode=AGENDA&amp;height=400&amp;wkst=1&amp;bgcolor=%23FFFFFF&amp;src=calendars%40farmvilleherald.com&amp;color=%23875509&amp;ctz=America%2FNew_York" style="border-width:0" width="300" height="400" frameborder="0" scrolling="no"></iframe>		</div>

		<h3 class="section">Latest Opinion</h3>
		<div class="stories ">
									<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/25/falling-down-the-rabbit-hole/" rel="bookmark" title="Falling down the rabbit hole">Falling down the rabbit hole</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/25/veto-session-will-change-some-proposals/" rel="bookmark" title="Veto session will change some proposals">Veto session will change some proposals</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/18/a-breakdown-of-the-redistricting-debate/" rel="bookmark" title="A breakdown of the redistricting debate">A breakdown of the redistricting debate</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/16/what-happens-when-we-get-out-of-isolation/" rel="bookmark" title="What happens when we get out of isolation?">What happens when we get out of isolation?</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/12/emotions-ran-high-on-statue-issue/" rel="bookmark" title="Emotions ran high on statue issue">Emotions ran high on statue issue</a></h3>
			</div><!-- END STORY -->
						<div class="more_stories">
				<h4><a href="/category/opinion/">More Opinion Stories</a></h4>
			</div>
		</div><!-- END STORIES -->

	</li>
	<li id="text-2" class="widget widget_text">			<div class="textwidget"><h3 class="section">Special Sections</h3>
<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=6610033a-e5e2-44c8-ad12-2f1f5a421519&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>

<iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=dd8c6d8e-beb8-48e3-88d1-982bcbea0780&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>

<h3 class="section"><a href="https://issuu.com/farmvilleherald/stacks/5bd4294d59ce4620908cf0088f079611">More Special Sections</a></h3></div>
		</li>

	<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-206" class="wp-polls">
	<form id="polls_form_206" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_206_nonce" name="wp-polls-nonce" value="052a34d98e" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="206" /></p>
		<p style="text-align: center;"><strong>Do you believe you will be safer if stricter gun laws are enacted?</strong></p><div id="polls-206-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-646" name="poll_206" value="646" /> <label for="poll-answer-646">Yes.</label></li>
		<li><input type="radio" id="poll-answer-647" name="poll_206" value="647" /> <label for="poll-answer-647">Maybe.</label></li>
		<li><input type="radio" id="poll-answer-648" name="poll_206" value="648" /> <label for="poll-answer-648">No.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(206);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(206); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-206-loading" class="wp-polls-loading"><img src="https://www.thecharlottegazette.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>

		<div class="ad">
			<div id='div-gpt-ad-bigblock-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
  </script>
</div>		</div>

		<h3 class="section">Latest Sports</h3>
		<div class="stories ">
									<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/25/joe-reed-picked-by-l-a-chargers-in-nfl-draft/" rel="bookmark" title="Joe Reed picked by L.A. Chargers in NFL Draft">Joe Reed picked by L.A. Chargers in NFL Draft</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/08/tigers-greatness-interrupted/" rel="bookmark" title="Tigers’ greatness interrupted">Tigers’ greatness interrupted</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/01/vhsl-delays-extension-decision/" rel="bookmark" title="VHSL delays extension decision">VHSL delays extension decision</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/03/26/vhsl-spring-sports-season-canceled-2/" rel="bookmark" title="VHSL spring sports season canceled">VHSL spring sports season canceled</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/03/25/odac-cancels-rest-of-spring-sports/" rel="bookmark" title="ODAC cancels rest of spring sports">ODAC cancels rest of spring sports</a></h3>
			</div><!-- END STORY -->
						<div class="more_stories">
				<h4><a href="/category/sports/">More Sports Stories</a></h4>
			</div>
		</div><!-- END STORIES -->


	</li>


	<li>

		<h3 class="section">Latest Education</h3>
		<div class="stories ">
									<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/24/university-preps-for-fall-opening/" rel="bookmark" title="University preps for fall opening">University preps for fall opening</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/18/grasp-services-still-available/" rel="bookmark" title="GRASP services still available">GRASP services still available</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/18/svcc-graduates-fill-indispensable-roles/" rel="bookmark" title="SVCC graduates fill indispensable roles">SVCC graduates fill indispensable roles</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/16/university-announces-graduation-dates/" rel="bookmark" title="University announces graduation dates">University announces graduation dates</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/15/pre-k-registration-extended/" rel="bookmark" title="Pre-K registration extended">Pre-K registration extended</a></h3>
			</div><!-- END STORY -->
						<div class="more_stories">
				<h4><a href="/category/education/">More Education Stories</a></h4>
			</div>
		</div><!-- END STORIES -->

		<h3 class="section">Latest Lifestyles</h3>
		<div class="stories ">
									<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/26/god-is-for-us/" rel="bookmark" title="God is for us">God is for us</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/25/aka-sorority-celebrates-founders-day/" rel="bookmark" title="AKA Sorority celebrates Founders’ Day">AKA Sorority celebrates Founders’ Day</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/24/community-news-170/" rel="bookmark" title="COMMUNITY NEWS">COMMUNITY NEWS</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/19/good-things-can-come-from-unfortunate-events/" rel="bookmark" title="Good things can come from unfortunate events">Good things can come from unfortunate events</a></h3>
			</div><!-- END STORY -->
						<div class="story">
				<h3><a href="https://www.thecharlottegazette.com/2020/04/17/sec-linemen-keep-power-on/" rel="bookmark" title="SEC linemen keep power on">SEC linemen keep power on</a></h3>
			</div><!-- END STORY -->
						<div class="more_stories">
				<h4><a href="/category/lifestyles/">More Lifestyles Stories</a></h4>
			</div>
		</div><!-- END STORIES -->

		<div class="ad">
			<div id='div-gpt-ad-bigblock-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
  </script>
</div>		</div>

		<div class="story_list widget">
			<ul>
							</ul>
		</div>
	</li>

		
<li>
<!-- Insticator API Fire Widget -->
<div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="30b36e2d-9d72-4260-a5be-edc3d4503581"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "30b36e2d-9d72-4260-a5be-edc3d4503581"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget -->
</li>
</ul>								</div>

		<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div>						<div class="clearfix"></div>
<div class="ad">
</div>
		<div class="ad">
			<!-- ROS_728x90_Bottom -->		</div>
					</div>
					<div id="footer" class="clearfix">
						<div id="footSections" class="col">
							<h4>Sections</h4>
							<ol class="siteMap">
								<li><a href="https://www.thecharlottegazette.com" rel="bookmark"><span>Home</span></a></li>
								<li><a href="https://www.thecharlottegazette.com/category/news/"  title="" rel="bookmark"><span>News</span></a></li>
								<li><a href="https://www.thecharlottegazette.com/category/sports/" title="" rel="bookmark"><span>Sports</span></a></li>
								<li><a href="https://www.thecharlottegazette.com/category/opinion/" title="" rel="bookmark"><span>Opinion</span></a></li>
								<li><a href="https://www.thecharlottegazette.com/category/lifestyle/" title="" rel="bookmark"><span>Lifestyle</span></a></li>
								<li><a href="https://marketplace.thecharlottegazette.com/AdHunter/charlotte" title="" rel="bookmark"><span>Classifieds</span></a></li>
								<li><a href="https://marketplace.thecharlottegazette.com/AdHunter/charlotte/Home/Search?majorClass=2600" title="" rel="bookmark"><span>Public Notices</span></a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
							<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://www.thecharlottegazette.com/services/about-us/" title="" rel="bookmark">About Us</a></li>
                <li><a href="https://www.thecharlottegazette.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
								<li class="subscribe"><a href="https://www.thecharlottegazette.com/subscriptions/">Subscribe</a></li>
												
								
								
							</ol>
						</div>


						<div id="footCopyright" class="col">
							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Charlotte Gazette</li>
							</ol>
						</div>

					</div>
				</div>


				        <script src="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/js/vendor/jquery.timeago.js"></script>
        <script src="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/js/plugins.js?1547579160"></script>
        <script src="https://www.thecharlottegazette.com/wp-content/themes/2016-bni/media/js/main.js?1547579160"></script>

				
<script type="text/javascript">tb_pathToImage = "https://www.thecharlottegazette.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://www.thecharlottegazette.com/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thecharlottegazette.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecharlottegazette.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rfw = {"speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecharlottegazette.com/wp-content/plugins/rss-feed-widget/js/functions.js?ver=2020040111'></script>
<script type='text/javascript' src='https://www.thecharlottegazette.com/wp-content/plugins/rss-feed-widget/js/jquery.bxslider.js?ver=2020040111'></script>
<script type='text/javascript' src='https://www.thecharlottegazette.com/wp-content/plugins/rss-feed-widget/js/jquery.fitvids.js?ver=2020040111'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thecharlottegazette.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecharlottegazette.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='https://www.thecharlottegazette.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"thecharlottegazette"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thecharlottegazette.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.5'></script>

<!--Plugin WP Missed Schedule Active - Secured with Genuine Authenticity KeyTag-->

<!-- This site is patched against a big problem not solved since WordPress 2.5 -->

				</div><!-- END undertone -->
				<script id="dsq-count-scr" src="//thecharlottegazette.disqus.com/count.js" async></script>
    </body>
</html>